SOFiSTiK Forum

It is currently Sun Jul 21, 2019 9:49 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jul 03, 2017 12:58 pm 
Offline

Joined: Mon Jul 03, 2017 12:43 pm
Posts: 3
Hallo zusammen!

Ich habe versucht einen Lastfall für eine Temperaturveränderung und einen für Wind zu schreiben. Bei beiden wird mir aber angezeigt, dass keine Lasten definiert sind und dieser Lf nicht aktiviert ist. Beispielsweise hier für den Temp.-Lf.:

"+prog sofiload urs:5
kopf Temperatur

lf 30 typ none bez 'temp D=+40'
stab grp 1 typ dt pa +40

lf 31 typ none bez 'temp D=-40'
stab grp 1 typ dt pa -40

ende

+prog ase urs:9
kopf Temperaturerhöhung
syst prob th3 nmat ja
STEU ITER 0

lf (30)

ende



Warum meldet er mir das keine Lasten definiert sind?
Kann mir bitte jmd helfen? :(


Top
 Profile  
 
PostPosted: Mon Jul 08, 2019 7:05 am 
Offline
User avatar

Joined: Thu Jan 10, 2002 10:06 am
Posts: 801
Ohne das System schwer zu sagen: Gibt es denn Stäbe in der Gruppe "1" ?

P.S. "NMAT JA" wirkt nur auf QUAD/BRIC-Elemente


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group