SOFiSTiK Forum

It is currently Sat Jul 20, 2019 4:42 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Mar 11, 2019 2:13 pm 
Offline

Joined: Thu Dec 13, 2018 8:14 am
Posts: 5
Hallo,

ich habe eine Spannbetonbrücke aus Stabelementen modelliert. Damit möchte ich nun eine nichtlineare Berechnung durchführen.
Meine Eingabe sieht folgender Maßen aus:

+prog ase
kopf nichtlineare Berechnung
ECHO MAT,VERS,LAST,SCHN,REAK
STEU OPT ITER 0
SYST PROB TH2 ITER 30 TOL 0.001
GRUP - BA 13
DEHN S1 KSV CAL KSB CAL FMAX 0.7
LF 1000 EGZ 1.0 BEZ 'REFERENZMESSUNG'
LC 2; LC 20 $ LF2=Ausbaulast, LF20=Vorspannung
ENDE

+prog ase urs:21.2
kopf Eigenwertermittlung
ECHO EIGE
SFIX LF 1000
EIGE 4 LF 1001
MASS LF 2,3
ENDE


Das Programm rechnet soweit auch durch und die Schnittgrößen sehen auch plausibel aus. Wenn ich allerdings in Wingraf die Beton- und Stahlspannungen anschaue, werden diese nur über einen Teil der Brücke abgebildet.
Ich habe im CSM folgende Bauabschnitte definiert:

BA 10 Eigengewicht
Ba 11 Vorspannung (wobei beim Vorspanneditor in Sofiplus für Ba 11 Einbau und BA 12 Verpressen definiert ist)
Ba 13 Ausbaulasten

Alle Gruppen der Stäbe sowie die Kopplungen und Federn am Auflager wurden für die erste Aktivierung dem BA 10-Eigengewicht zugeordnet.

Hat jemand eine Idee, was das Problem ist oder einen Verbesserungsvorschlag?

Vielen Dank im Voraus!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group