SOFiSTiK Forum

It is currently Wed Dec 11, 2019 10:35 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Oct 05, 2017 2:51 pm 
Offline

Joined: Thu Oct 05, 2017 2:38 pm
Posts: 3
hello. i have downloaded and installed sofistik 18 with educational license. the problem is that sofiplus wont work. when i double click on it to open it doesn t do anything. I've tried installing it by sofistik application manager. i choose sofiplus and then install and apply. downloading bar shows up and then dissapears before it starts fulling. i get the message on top information ''changes were applied succesfully'' but sofiplus again is available for installing in application manager and not unistalling (as if it was never installed). i looked in programme files/sofistik/2018/sofiplus-x there is a folder of sofiplus installed there so i cant determine the problem. i ve tried run as administrator but no changes. i had sofistik's educational version 2 years ago but i unistalled and my new licence seems to be working fine because teddy and ssd are working normally. what do i have to do ?


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group