SOFiSTiK Forum

It is currently Mon Oct 14, 2019 6:37 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Nov 26, 2015 4:39 pm 
Offline

Joined: Thu Nov 26, 2015 4:10 pm
Posts: 1
Hello to everyone, I'm really glad to join your helpful forum.

First of all I'm honestly sorry if there is a common thread to this (I'm not a perfect German language speaker)
I'm currently facing a problem with the program. I'm making a project with some other engineers who are using sofistik 2014 version in comparison to me that I'm using sofistik 2016. I created a project using sofiplus, so when they are trying to open the project, the following messages arises.
" This project cannot be opened as it has been modified by a more recent sofistik major relase"

Is there any solution to my problem?


Top
 Profile  
 
PostPosted: Tue Dec 08, 2015 8:02 am 
Offline

Joined: Thu Mar 07, 2002 6:47 pm
Posts: 11
In my opinion it's no good idea to mix up different versions.
I'd try to you use the same version 2014.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group